Rune Rider Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have a 2004 Rune I change the ECU and the two key and right now the bike doesn't start help please
 

·
Administrator
Joined
·
1,265 Posts
Can you provide more information?
Was it working before the ECU was changed?
Why was it changed?
Who did the work, you or a Honda tech?
Is there a fault code showing?
Does the motor rotate during the start sequence or is it just dead with no sounds at all?
Can you hear the sound of the fuel pump?

-Ollie
 
  • Like
Reactions: RUNE517

·
Registered
Joined
·
61 Posts
Can you provide more information?
Was it working before the ECU was changed?
Why was it changed?
Who did the work, you or a Honda tech?
Is there a fault code showing?
Does the motor rotate during the start sequence or is it just dead with no sounds at all?
Can you hear the sound of the fuel pump?

-Ollie
(y)(y)(y)(y)(y)(y)(y)

One more...

What has already been tried to fix the problem?
 
  • Like
Reactions: Afghanpilot

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Everything started with the knock sensors they went bad they gave me the code for knock sensor I took it to the dealer they changed the knock sensor after that I run under 50 miles the Fl light came on in the bike start to run or rough and this time the light it will stay on solid I couldn't get the code because the bike it was not running it was just stalling and stops after that they order a new ECM they said the ECM it was fried and when they put the new ECM in the bike did not start the mistake was for me when I took the key to them I try and see if the key they were cut correct by the locksmith and he said because I turned the key in the ignition I put the ECM in programming mode so they cannot program the bike right now they ordered the second ECM install them and start with programming from the beginning by dealer but the bike does not start
Thank you
 

·
Registered
Joined
·
61 Posts
Everything started with the knock sensors they went bad they gave me the code for knock sensor I took it to the dealer they changed the knock sensor after that I run under 50 miles the Fl light came on in the bike start to run or rough and this time the light it will stay on solid 1. I couldn't get the code because the bike it was not running it was just stalling and stops after that they order a new ECM they said the ECM it was fried and when 2. they put the new ECM in the bike did not start the mistake was for me when I took the key to them I try and see if the key they were cut correct by the locksmith and he said because I turned the key in the ignition I put the ECM in programming mode so they cannot program the bike right now they ordered the second ECM install them and start with programming from the beginning by dealer but the bike does not start
Thank you
I'm not sure if all the above is just a BS joke to get a reply by members? So much is wrong and doesn't make sense. If a dealer is even half ass looking at the S/M they would know better.

What dealer/ship? Where?

I'll give you this much Info.

Reference 1. & 2. to above post.

1. Rune does not need to run to get a code if one is in the ECM.

2. You did not put the Rune into programming mode! A new ECM requires you register two new keys for it to go from standby mode to normal mode. If you did as you posted and IF I understand your post correctly? All you did was complete the first half of bringing the ECM from standby to normal mode by registering the first key to the NEW ECM, or in this case by testing it to see if the locksmith cut it correctly. You would not have messed up the first new ECM by your actions.

Installing a NEW ECM with NEW KEYS, you register the keys with the ECM.
 

·
Registered
Joined
·
61 Posts
you list two places

Did one do the knock sensor(s) and the other the ECM(s)? Details would help here, the more information the better.

What type of dealer/shop is M & M Cycle?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
I change both knock sensors ( because Fl light came on and that fixed the problem for about couple of days) after that the ECM and 2 new ignition key ( the bike start stalling it will not keep idle Fl light it was solid on) . motorcycle engine doesn't turn everything in the dashboard looks normal headlight goes on and just not turn doesn't start , the place I took the bike to work on it it's a Honda authorized dealer right now they waiting on the technician from Honda to let them know what's next.
Maybe somebody here run into a same situation to give me advice.. thank you Marius [email protected]
 

·
Registered
Joined
·
61 Posts
motorcycle engine doesn't turn everything in the dashboard looks normal headlight goes on and just not turn doesn't start

1. As it does when the kill switch is the non run position, the kill switch has been known to get dirty and cause the Rune to not start, the dash lights up, the headlight etc, however bike will not turn over/start and you get no windup of the fuel pump. It's happen to enough members over the years. Many have simply sprayed WD-40 in the gap around the switch and let soak in-work the switch between positions, repeat, let sit for some time and try it. If that works, take the switch apart and clean it, WD-40 will attract dirt over time.

2. If you use a key that's not registered into the ECM you will get what you are getting. It could be a key that's registered to a different ECM, a key that the chip is damaged/bad, etc.

With Mother Honda in the mix and it at a Honda dealership, it should be just a matter of time, if they can't solve it...they should buy it.

If the battery is going bad, you'll get dash lights, headlight, however it won't start/turn over and fuel pump won't windup
 
  • Like
Reactions: Afghanpilot

·
Administrator
Joined
·
1,265 Posts
With Mother Honda in the mix and it at a Honda dealership, it should be just a matter of time, if they can't solve it...they should buy it.
Best advice ever!!!
 

·
Registered
Joined
·
61 Posts
I'll try that
Whatever solves the problem, be it cleaning the kill switch or the information/advice you get from the Honda technician. It would be helpful if you informed the board of the solution to your problem. That information may help solve someone else's problem down the road.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #14
So far we could not make the bike to start , looking into different stuff thank you for the advice
 

·
Registered
Joined
·
61 Posts
I'm not sure which ecm you're on...

are you on replacement ecm #2, or is this on replacement ecm #1?

did the keys registered to the ecm correctly?

try for a diagnostic code for the HISS?

Verify that no pins got bent and didn't engage correctly when installing the new ecm and reconnecting the wiring plugs/connections?

can't make it start in this case, means doesn't turn over? or no starter? correct?

no fuel pump windup?
 
  • Like
Reactions: Afghanpilot

·
Registered
Joined
·
9 Posts
Discussion Starter #16
I live in state of Georgia , 35 mile north of Atlanta anybody knows a good mechanic that can work on this bike because the people at Honda dealer they don't know how to program it the bike did not start yet thank you
Marius
 

·
Registered
Joined
·
985 Posts
I live in state of Georgia , 35 mile north of Atlanta anybody knows a good mechanic that can work on this bike because the people at Honda dealer they don't know how to program it the bike did not start yet thank you
Marius
Nate Monie (aka: RuneLoon) lives in the Hotlanta, GA area, and may know who to trust that has Rune knowledge. Since he sold his Rune, I believe, I'm not sure how often he comes here any more though. Maybe someone here can chime in with his contact information?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #18
That would be awesome because I am kind of tired of Honda dealer guessing and they have no idea what they're doing Thank you
 
1 - 18 of 18 Posts
Top