Rune Rider Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
385 Posts
Discussion Starter · #1 ·
Well I took my Rune to the dealer almost three weeks ago to have it checked for a no start issue that happened to me twice.
When it failed to start the key was turned on the fuel pump didn't initialize, no FI light, no response from the starter only had lights and horn.
Both times it happened to me I looked over the position of all the switches, kickstand and made sure it was in neutral.
After toggling the ignition on and off with the key dozens of times all systems came online it started and ran fine.
second time it happened same story but toggled the kill switch several times tell it initialized and would start.
I have also had a fast idle condition as well since day one that would come and go after I put a tachometer on it I found out it was idling at 1500 rpm.(See previous post) http://www.runeriders.com/viewtopic.php ... ight=#2997.
Luckily the idle was acting up when I brought it to my dealer to be checked.
I felt my dealer was thorough they kept In contact with mother Honda through the whole inspection process.
End result mother Honda said to put in a new ECM and registered two new keys.
I got My Rune back yesterday took it out for a quick 50 mile ride it's defiantly idling lower than it ever did approximately 850 or 900 RPM before would stay almost 1000 RPM when all was normal.
I'm guessing the immobilizer was the culprit for the no start.
With a new ECM and keys feel it shouldn't have a problem starting again.
I'm glad to have my Rune home again can't wait to go riding!
Hope everyone has a good and safe Independence day!
Ride safe!

Todd
Rune 31
 

·
Registered
Joined
·
1,556 Posts
They should have registered your two orginal keys so you would have 4 keys.

I still have the programming cable to add keys. I just havent taken the key blanks to be cut yet. And I will probably wait until I have to lift the fuel tank to clean the airfilter to program the ECM, cause the gizmo is under the tank.

Ken
 

·
Registered
Joined
·
385 Posts
Discussion Starter · #3 ·
Hey Ken for some reason my dealer said the old keys wouldn't take and had to order two new keys to program the new ECM.
Didn't make sense to me why they wouldn't work I don't think there tech's are trained to understand the workings just do as told.
there tech had to call mother Honda and was told what to test and report back with every test He made.
I have only been able to get about 100 miles on her sense the repair and it feels like She is running better than ever at this time :D

Todd
Rune 31
 

·
Registered
Joined
·
665 Posts
Programming Keys

Ken..Is programming keys a big involved thing??? If not could you bring your cable to the Rally and help me program an extra key???
 

·
Registered
Joined
·
1,556 Posts
The only big thing is the tank has to be lifted up to get to a connector under it. That would be kinda fun.... a mechanics session where we have a dozen Runes with their tanks lifted up in salute.
I would be happy to bring the programming cable.
Ken
 
1 - 6 of 6 Posts
Top