Rune Rider Forums banner
1 - 20 of 20 Posts
G

·
Discussion Starter · #1 ·
:( I just had my dealer off-load my Rune in my garage and after they left my Bike would'nt start. I called and they said they started it to get it to the trailer for loading.
I've had my bike since nov. '04 and no problems.
The Starter turns,I get plenty of fuel ,no Fire!
I tried the Flooded engine fix, no luck...
I checked fuses and connections,battery,etc. no luck...
Any suggestions ?
Thanks !!!
HiRev
 

·
Registered
Joined
·
141 Posts
wont start

Sounds stupid, kill switch in run? I had a friend, ran the battery dead then saw the kill switch was off.

Pull a plug and see if you have spark when you turn it over.

The only other thing I can think of is if the bike got tipped over enough and some how the bank switch is engaged. Thats a oil filled switch that shuts off the bike if it falls over. It self centers once its back up.

Try the other key. Maybe its reading the first key correctly. Shot in the dark.


do you hear the fuel pump pressurize when you turn the key?
 

·
Registered
Joined
·
390 Posts
I can't be one of the simple/stupid ones cos he said that the engine turns over. All of those would give a dead engine. :?
My 2c, like Rune 102 says, pull a plug see if it's firing and how the plugs look ( wet, black etc etc)
 

·
Registered
Joined
·
534 Posts
If any og the advices above

HiRev,

If any of the advices above dosen't do the trick, and you still don't have the plug sparking, you must have an electrical problem other than fuses not working, and you must call the dealer (again).

For JerseyIllusion and Runerod I'll just mention that here in Denmark it´s considered a certain kind of impolite patronizing communication behavior to adress a present person in third person, like "he" ... :wink:

Point taken anyway, JerseyIllusion :)
 
G

·
Discussion Starter · #11 ·
Re: wont start

RUNE102 said:
Sounds stupid, kill switch in run? I had a friend, ran the battery dead then saw the kill switch was off.

Pull a plug and see if you have spark when you turn it over.

The only other thing I can think of is if the bike got tipped over enough and some how the bank switch is engaged. Thats a oil filled switch that shuts off the bike if it falls over. It self centers once its back up.

Try the other key. Maybe its reading the first key correctly. Shot in the dark.


do you hear the fuel pump pressurize when you turn the key?
Thank You....
Kill switch is on,fuel pump pressurizes...Bank Switch..(may be possibility)
...have tried the other key, no go.
I appreciate your help!
HI REV
 
G

·
Discussion Starter · #13 ·
Re: If any og the advices above

John DK said:
HiRev,

If any of the advices above dosen't do the trick, and you still don't have the plug sparking, you must have an electrical problem other than fuses not working, and you must call the dealer (again).

For JerseyIllusion and Runerod I'll just mention that here in Denmark it´s considered a certain kind of impolite patronizing communication behavior to adress a present person in third person, like "he" ... :wink:

Point taken anyway, JerseyIllusion :)
John DK,
I've notified the Dealer and they'll be out tomorrow to pick my Rune up and take it back for Diagnostic. I'll let you know what the result is and Post for ALL. :D
I appreciate the suggestions alot !
Well,I guess I'll have to settle riding my back-up :roll: 'til the Rune's breathing fire again....
Back Up? Oh, Yah !!! 2005 Hayabusa>>>>>> 94miles on it.
I haven't named her yet any suggestoins?
 
G

·
Discussion Starter · #14 ·
Re: NSAA problem

John DK said:
HiRev,

As Hannibal wrote : Let's hear from You when the solution to your NSAA-problem has been found (NSAA : no smoke at all)
Will Do...Thanks!
 
G

·
Discussion Starter · #16 ·
Odd ? Engine will not Fire!

Hey Guys,
The Plugs were fouled-out !...I only have 953 miles on it. :shock:
I use Exxon 93 Octane and haven't had any problems!
The service mgr. says just a bad set? :roll: Oh.well we'll see in time if that's the case.
I did ask if the injection was calibrating the right fuel mixture...he said Yes!
8) So, we'll see...

Again,Thanks to ALL for your suggestions!
Hi Rev
 
G

·
Discussion Starter · #18 ·
Re: plugs wet...

Hannibal,
Thank you for the info! :)
I'll keep that in mind.
Safe Rides to you too! 8)
HiRev
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top