Rune Rider Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
This morning... I posted a request for some help with a new "strange noise" on Cyclops' Rune. Ok... so I'm a little tired today... but I'm sure I posted it here as well as on a couple of other boards. Was my inquiry/post pulled?
 

·
Registered
Joined
·
44 Posts
ME TOO!

I have stuff removed after seeing it posted on another board. Seems the Rune must have the Illusion of being all good. Mine is listed on Ebay today. I've had enough with Honda & their (oops .... relationship) dealerships.

It's a great bike, but even the Ford Pinto had some problems. Atleast Ford stood behind product/customer.
 

·
Administrator
Joined
·
6,928 Posts
i've never pulled anything....period. Doubt anyone else that could has either. I noticed there was a problem with the board this am for a while...like maybe it was down?

The only messages i have ever deleted are old boring messages of my own :oops:

i don't think any of the other Moderators/Administrators have either. Maybe just a glitch with the board....
 

·
Registered
Joined
·
44 Posts
Post's

I wasn't saying about this board, I'm sorry for not being clearer. I was just agreeing with the original poster. This board is great (with the exception of non-owners). RUNERIDERS.COM is informative, handy, full of advice and fair.

There are however other boards who will delete, edit & change/add if it is not favorable to Honda or the Rune.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
Thanks RedValk

Just checking... it must've been a glitch of some sort then. Thanks for the get back on it. I posted it once again after I inquired with this thread.


RedValk said:
i've never pulled anything....period. Doubt anyone else that could has either. I noticed there was a problem with the board this am for a while...like maybe it was down?

The only messages i have ever deleted are old boring messages of my own :oops:

i don't think any of the other Moderators/Administrators have either. Maybe just a glitch with the board....
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #6 ·
Yup, that's the one

I re-posted it again after I inquired about messages getting pulled. Thanks for the get back. When we find out the source... I'll post it. I was hoping that some of you had some scoop on similar problems with the 'wings.


RedValk said:
are you talking about the post from you the day before? It is about a noise on Cyclop's Rune. Could that be the post you are referring to? It's there......
 
1 - 6 of 6 Posts
Top